Search shows 2 mods


#1

Not very relevant, but wantet to let you know


#2

Thanks for letting me know. Our search has typo tolerance for misspelled words, so I’ve just disabled that for the mod ID attributes. Now it should only show exact matches for mod IDs :+1: