Pricing question


#1

I am about to use your awesome “CMS” in a client project and wanted to make sure I convey the pricing correctly


#2

Hi Aaron, great to hear :smiley:. The new pricing has unlimited live mods and instead is based on number of live domains + number of content editors (users, e.g. your client). So if you have a client that only needs 1 domain and 1 person making content edits, then the Basic plan should work for that situation.


#3

Awesome, thanks for clarifying… I feel that was a good change, as the previous seemed to get pricey if you wanted to control all content using Anymod.

I will definitely look into using your software more with clients! Does my legacy free plan allow me to use any live domains? I noticed it said 0 domains on the billing page.


#4

It looks like you have 6 legacy projects, and all of them have the legacy setting of not being restricted by domain. That means you can use the mods on any website (test or live) without restriction. So essentially those projects have unlimited number of domains.

If you’d like to restrict some of them to a specific domain, I’d be happy to make that update manually while keeping them at the free tier :smiley:


#5

okay great, just wanted to make sure I understood correctly. Much appreciated.

I am having a little trouble with a mod I’m working on however, maybe you can take a look and see what I’m doing wrong? the ID is anymod-nbolb

When I embed it I’m getting an error imagesLoaded(…).on(…) is not a function but I’ve included that script in the settings of the mod!


#6

In the project settings, can you make the mod shareable for now? (That way I can view it)


#7

Okay I made the project viewable by others


#8

Looks like the library script is loading properly. When I log imagesLoaded(grid) , it doesn’t show .on as a method


#9

Ah, I see the issue

You have an IIFE pasted in there, which is one of the few cases in JS where you need a semicolon.

It’s trying to parse that as a continuation of your imagesLoaded(grid).on() expression

So you should just be able to add a semicolon after that expression :+1:


#10

That worked! amazing, thank you… lol of course it’s a semi-colon… sorry :slight_smile:


#11

Haha, love the gif! No problem and happy to help.